summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 030f422..ead5e3a 100644
--- a/Makefile
+++ b/Makefile
@@ -31,6 +31,11 @@ sremove :
tr '\n' '\0' < files.txt | sudo xargs -0 rm -f --
rm files.txt
+doc :
+ cd docs
+ make html
+ cd ..
+
clean :
$(PYTHON) setup.py clean