summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index c817639..0b17082 100644
--- a/Makefile
+++ b/Makefile
@@ -33,6 +33,11 @@ sremove :
clean :
$(PYTHON) setup.py clean
+
+uploadpypi:
+ python setup.py register
+ python setup.py sdist upload -r pypi
+
notebook :
ipython notebook --matplotlib=inline --notebook-dir=examples/