summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 4cdb7d1..bd3c1b4 100644
--- a/Makefile
+++ b/Makefile
@@ -2,6 +2,8 @@
PYTHON=python3
branch := $(shell git symbolic-ref --short -q HEAD)
+CIBW_BEFORE_BUILD="pip install numpy cython"
+
help :
@echo "The following make targets are available:"
@@ -73,5 +75,8 @@ autopep8 :
aautopep8 :
autopep8 -air test ot examples --jobs -1
+
+wheels:
+ cibuildwheel --platform linux --output-dir dist
FORCE :