summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 5fa80e9..1abc6e9 100644
--- a/Makefile
+++ b/Makefile
@@ -44,7 +44,7 @@ test : FORCE pep8
$(PYTHON) -m pytest -v test/ --cov=ot --cov-report html:cov_html
pytest : FORCE
- $(PYTHON) -m py.test -v test/ --cov=ot
+ $(PYTHON) -m pytest -v test/ --cov=ot
uploadpypi :
#python setup.py register