summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index 1a147d9..75ec01a 100644
--- a/Makefile
+++ b/Makefile
@@ -59,12 +59,12 @@ notebook :
ipython notebook --matplotlib=inline --notebook-dir=notebooks/
bench :
- echo 'Branch master'
+ @echo 'Branch master'
git checkout master
- python3 $(script)
- echo 'Branch $(branch)'
+ #python3 $(script)
+ @echo 'Branch $(branch)'
git checkout $(branch)
- python3 $(script)
+ #python3 $(script)
autopep8 :
autopep8 -ir test ot examples --jobs -1