summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 144c325..51c6861 100755
--- a/setup.py
+++ b/setup.py
@@ -38,8 +38,8 @@ setup(name='POT',
url='https://github.com/rflamary/POT',
packages=find_packages(),
ext_modules = cythonize(Extension(
- "ot.lp.emd", # the extension name
- sources=["ot/lp/emd.pyx", "ot/lp/EMD_wrap.cpp"], # the Cython source and
+ "ot.lp.emd_wrap", # the extension name
+ sources=["ot/lp/emd_wrap.pyx", "ot/lp/EMD_wrap.cpp"], # the Cython source and
# additional C++ source files
language="c++", # generate and compile C++ code,
include_dirs=[numpy.get_include(),os.path.join(ROOT,'ot/lp')])),