summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 60b9a9f..c7870d3 100755
--- a/setup.py
+++ b/setup.py
@@ -29,7 +29,7 @@ setup(name='POT',
url='https://github.com/rflamary/POT',
packages=find_packages(),
ext_modules = cythonize(Extension(
- "ot.emd.emd", # the extension name
+ "ot.lp.emd", # the extension name
sources=["ot/lp/emd.pyx", "ot/lp/EMD_wrap.cpp"], # the Cython source and
# additional C++ source files
language="c++", # generate and compile C++ code,