summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorMario Mulansky <mario.mulansky@gmx.net>2017-10-04 21:56:40 -0700
committerGitHub <noreply@github.com>2017-10-04 21:56:40 -0700
commitde571efd0894f0332eadec7e4a2184f9a4ffaf25 (patch)
tree0e6bf7b745a5baae0bee0a4d8a2873c8ca4bef85 /.travis.yml
parentf4ea757a1a32be3df440b4d742cafd5036544225 (diff)
parentecd4b5f0f7e93859c1262593e2c09e1eb6775819 (diff)
Merge pull request #27 from mariomulansky/develop
Merge v 0.5.2
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index d23d865..bcf447e 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -1,10 +1,10 @@
language: python
python:
- - "2.6"
- "2.7"
- "3.3"
- "3.4"
- "3.5"
+ - "3.6"
env:
- CYTHON_INSTALL="pip install -q cython"
- CYTHON_INSTALL=""
@@ -20,4 +20,4 @@ install:
script:
- python setup.py build_ext --inplace
- nosetests
- - nosetests test/numeric
+ - travis_wait 30 nosetests test/numeric