summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMario Mulansky <mario.mulansky@gmx.net>2014-10-16 15:21:23 +0200
committerMario Mulansky <mario.mulansky@gmx.net>2014-10-16 15:21:23 +0200
commitd516af64dbef41ed0668fd5e0ae70de3cf787e13 (patch)
tree62c90085c716d70aabd4e77c402c8742cf526853
parentbbb424f75e3063f823a880bced3de1b2063c408a (diff)
add non-cython tests
-rw-r--r--.travis.yml6
1 files changed, 4 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index 43f3ef7..2bbb9ca 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -2,9 +2,11 @@ language: python
python:
- "2.6"
- "2.7"
-
+env:
+ - CYTHON_INSTALL="pip install -q cython"
+ - CYTHON_INSTALL=""
install:
- - pip install -q cython
+ - $CYTHON_INSTALL
script:
- python setup.py build_ext --inplace