summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMario Mulansky <mario.mulansky@gmx.net>2017-10-04 22:35:08 -0700
committerMario Mulansky <mario.mulansky@gmx.net>2017-10-04 22:35:08 -0700
commit16040c3fb9f61f7753172f6d67ac7b22c961dcaa (patch)
tree46047a9cb778db8401fd40eec94cc38d12a9d861
parentece06870ab729f28fa1771f49725f25c6a25576d (diff)
Version bump
-rw-r--r--doc/conf.py2
-rw-r--r--setup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/doc/conf.py b/doc/conf.py
index f9ec320..25aa9c9 100644
--- a/doc/conf.py
+++ b/doc/conf.py
@@ -66,7 +66,7 @@ copyright = u'2014-2017, Mario Mulansky'
# The short X.Y version.
version = '0.5'
# The full version, including alpha/beta/rc tags.
-release = '0.5.2'
+release = '0.5.3'
# The language for content autogenerated by Sphinx. Refer to documentation
# for a list of supported languages.
diff --git a/setup.py b/setup.py
index be5d209..5b9e677 100644
--- a/setup.py
+++ b/setup.py
@@ -62,7 +62,7 @@ elif use_c: # c files are there, compile to binaries
setup(
name='pyspike',
packages=find_packages(exclude=['doc']),
- version='0.5.2',
+ version='0.5.3',
cmdclass=cmdclass,
ext_modules=ext_modules,
include_dirs=[numpy_include()],