summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGard Spreemann <gspr@nonempty.org>2021-12-30 17:43:39 +0100
committerGard Spreemann <gspr@nonempty.org>2021-12-30 17:43:39 +0100
commit21c1b9e61cdd2eb0f5d01c61f7268efb527dc5ba (patch)
treef49b01e5729c974d720e15a9fe3486caac2a27f0 /setup.py
parent89ac541925a4d3552d0bead38f436ee2aeaa468d (diff)
parent504ded4b3129a1bb7fdcfdc74fb394f838687345 (diff)
Merge tag '0.7.0' into debian/sid
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 5 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index b5b01a6..0aea3a0 100644
--- a/setup.py
+++ b/setup.py
@@ -72,7 +72,7 @@ elif use_c: # c files are there, compile to binaries
setup(
name='pyspike',
packages=find_packages(exclude=['doc']),
- version='0.6.0',
+ version='0.7.0',
cmdclass=cmdclass,
ext_modules=ext_modules,
include_dirs=[numpy_include()],
@@ -98,13 +98,11 @@ train similarity',
'License :: OSI Approved :: BSD License',
- 'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.3',
- 'Programming Language :: Python :: 3.4',
- 'Programming Language :: Python :: 3.5',
- 'Programming Language :: Python :: 3.6'
+ 'Programming Language :: Python :: 3.7',
+ 'Programming Language :: Python :: 3.8',
+ 'Programming Language :: Python :: 3.9',
+ 'Programming Language :: Python :: 3.10',
],
package_data={
'pyspike': ['cython/cython_add.c', 'cython/cython_profiles.c',