summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMario Mulansky <mario.mulansky@gmx.net>2021-12-29 18:15:34 -0600
committerMario Mulansky <mario.mulansky@gmx.net>2021-12-29 18:15:34 -0600
commit8ee450c0d9572ee694bc6af064d5db5a686b822e (patch)
tree037b49e77507c67d142e15c128be75b215c6fb50 /setup.py
parent14f9130b19a490536171532999fc32012c963744 (diff)
Bump version to 0.7
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 5 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index b5b01a6..0aea3a0 100644
--- a/setup.py
+++ b/setup.py
@@ -72,7 +72,7 @@ elif use_c: # c files are there, compile to binaries
setup(
name='pyspike',
packages=find_packages(exclude=['doc']),
- version='0.6.0',
+ version='0.7.0',
cmdclass=cmdclass,
ext_modules=ext_modules,
include_dirs=[numpy_include()],
@@ -98,13 +98,11 @@ train similarity',
'License :: OSI Approved :: BSD License',
- 'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.3',
- 'Programming Language :: Python :: 3.4',
- 'Programming Language :: Python :: 3.5',
- 'Programming Language :: Python :: 3.6'
+ 'Programming Language :: Python :: 3.7',
+ 'Programming Language :: Python :: 3.8',
+ 'Programming Language :: Python :: 3.9',
+ 'Programming Language :: Python :: 3.10',
],
package_data={
'pyspike': ['cython/cython_add.c', 'cython/cython_profiles.c',