summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Readme.md6
1 files changed, 6 insertions, 0 deletions
diff --git a/Readme.md b/Readme.md
index aa1078e..cdb2597 100644
--- a/Readme.md
+++ b/Readme.md
@@ -14,6 +14,7 @@ To use PySpike you need Python installed with the following additional packages:
- scipy
- matplotlib
- cython
+- nosetests (for running the tests)
In particular, make sure that [cython](http://www.cython.org) is configured properly and able to locate a C compiler.
@@ -23,6 +24,11 @@ To install PySpike, simply download the source, i.e. via git, and run the setup.
cd PySpike
python setup.py build_ext --inplace
+The you can run the tests using the `nosetests` test framework:
+
+ cd test
+ nosetests
+
## Loading spike trains