summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.travis.yml6
1 files changed, 4 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index 43f3ef7..2bbb9ca 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -2,9 +2,11 @@ language: python
python:
- "2.6"
- "2.7"
-
+env:
+ - CYTHON_INSTALL="pip install -q cython"
+ - CYTHON_INSTALL=""
install:
- - pip install -q cython
+ - $CYTHON_INSTALL
script:
- python setup.py build_ext --inplace