summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--doc/conf.py4
-rw-r--r--setup.py4
2 files changed, 4 insertions, 4 deletions
diff --git a/doc/conf.py b/doc/conf.py
index 7e13eae..807dec6 100644
--- a/doc/conf.py
+++ b/doc/conf.py
@@ -64,9 +64,9 @@ copyright = u'2014-2015, Mario Mulansky'
# built documents.
#
# The short X.Y version.
-version = '0.4'
+version = '0.5'
# The full version, including alpha/beta/rc tags.
-release = '0.4.0'
+release = '0.5.1'
# The language for content autogenerated by Sphinx. Refer to documentation
# for a list of supported languages.
diff --git a/setup.py b/setup.py
index 8ef431a..b53304b 100644
--- a/setup.py
+++ b/setup.py
@@ -4,7 +4,7 @@ to compile cython files:
python setup.py build_ext --inplace
-Copyright 2014-2015, Mario Mulansky <mario.mulansky@gmx.net>
+Copyright 2014-2016, Mario Mulansky <mario.mulansky@gmx.net>
Distributed under the BSD License
@@ -55,7 +55,7 @@ elif use_c: # c files are there, compile to binaries
setup(
name='pyspike',
packages=find_packages(exclude=['doc']),
- version='0.4.0',
+ version='0.5.1',
cmdclass=cmdclass,
ext_modules=ext_modules,
include_dirs=[numpy.get_include()],