summaryrefslogtreecommitdiff
path: root/tikzit
diff options
context:
space:
mode:
authorAlex Merry <dev@randomguy3.me.uk>2012-05-04 14:12:05 +0100
committerAlex Merry <dev@randomguy3.me.uk>2012-05-04 14:12:05 +0100
commit70b23cf6f3689c702a07925f14216a3385faa7a9 (patch)
treef03ecfa160006bbe54f16c446f3259556deeaad8 /tikzit
parentae0c9768b29086da17feab3db0e8d6e8ee8e2585 (diff)
We actually require gtk+ 2.18
Diffstat (limited to 'tikzit')
-rw-r--r--tikzit/configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/tikzit/configure.ac b/tikzit/configure.ac
index d610fc5..8f791b6 100644
--- a/tikzit/configure.ac
+++ b/tikzit/configure.ac
@@ -67,8 +67,8 @@ AM_CONDITIONAL([HAVE_POPPLER],[test "x$have_poppler" = "xyes"])
# Test all the pkg-config stuff together, so that
# dependencies and duplicate flags are correctly handled
AS_IF([test "x$have_poppler" = "xyes"],
- [PKG_CHECK_MODULES([GTK], [gtk+-2.0 >= 2.16.0 gdk-pixbuf-2.0 >= 2.16.0 pango >= 1.16 cairo >= 1.4 poppler-glib >= 0.10])],
- [PKG_CHECK_MODULES([GTK], [gtk+-2.0 >= 2.16.0 gdk-pixbuf-2.0 >= 2.16.0 pango >= 1.16 cairo >= 1.4])])
+ [PKG_CHECK_MODULES([GTK], [gtk+-2.0 >= 2.18.0 gdk-pixbuf-2.0 >= 2.16.0 pango >= 1.16 cairo >= 1.4 poppler-glib >= 0.10])],
+ [PKG_CHECK_MODULES([GTK], [gtk+-2.0 >= 2.18.0 gdk-pixbuf-2.0 >= 2.16.0 pango >= 1.16 cairo >= 1.4])])
# Checks for header files.
AC_FUNC_ALLOCA