summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 5 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 355ccdf..68dd482 100755
--- a/debian/rules
+++ b/debian/rules
@@ -4,9 +4,14 @@
export DEB_BUILD_MAINT_OPTIONS = hardening=+all
export QT_SELECT = qt5
+TEXMFDEBIAN:=$(shell kpsewhich --expand-path='$$TEXMFDEBIAN')
%:
dh $@ --without cmake --buildsystem qmake
+override_dh_auto_install:
+ install -D -m 644 tex/sample/tikzit.sty debian/tikzit/$(TEXMFDEBIAN)/tex/latex/tikzit/tikzit.sty
+ dh_auto_install
+
# The tests require X.
override_dh_auto_test: