summaryrefslogtreecommitdiff
path: root/tikzit/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'tikzit/configure.ac')
-rw-r--r--tikzit/configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/tikzit/configure.ac b/tikzit/configure.ac
index 114c154..8f791b6 100644
--- a/tikzit/configure.ac
+++ b/tikzit/configure.ac
@@ -2,7 +2,7 @@
# Process this file with autoconf to produce a configure script.
AC_PREREQ([2.60])
-AC_INIT([TikZiT], [0.7],
+AC_INIT([TikZiT], [1.0],
[http://sourceforge.net/apps/trac/tikzit],
[tikzit],
[http://tikzit.sourceforge.net])
@@ -67,8 +67,8 @@ AM_CONDITIONAL([HAVE_POPPLER],[test "x$have_poppler" = "xyes"])
# Test all the pkg-config stuff together, so that
# dependencies and duplicate flags are correctly handled
AS_IF([test "x$have_poppler" = "xyes"],
- [PKG_CHECK_MODULES([GTK], [gtk+-2.0 >= 2.16.0 gdk-pixbuf-2.0 >= 2.16.0 pango >= 1.16 cairo >= 1.4 poppler-glib >= 0.10])],
- [PKG_CHECK_MODULES([GTK], [gtk+-2.0 >= 2.16.0 gdk-pixbuf-2.0 >= 2.16.0 pango >= 1.16 cairo >= 1.4])])
+ [PKG_CHECK_MODULES([GTK], [gtk+-2.0 >= 2.18.0 gdk-pixbuf-2.0 >= 2.16.0 pango >= 1.16 cairo >= 1.4 poppler-glib >= 0.10])],
+ [PKG_CHECK_MODULES([GTK], [gtk+-2.0 >= 2.18.0 gdk-pixbuf-2.0 >= 2.16.0 pango >= 1.16 cairo >= 1.4])])
# Checks for header files.
AC_FUNC_ALLOCA