summaryrefslogtreecommitdiff
path: root/src/Alpha_complex/test/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-07-01 07:58:48 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-07-01 07:58:48 +0000
commit569b7265b27ee5a2a9b1f9f41bd1dc3c74221a27 (patch)
tree479cb54ecde1076a685af52410de0b228641a91a /src/Alpha_complex/test/CMakeLists.txt
parent8a84688f538eabfacfbbfdbf6cc8e159b1c3b412 (diff)
parente5085c7eeacb09696d415a2877855b989262e454 (diff)
Merge last trunk modifications
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/ST_cythonize@1375 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: e09c451302009b8a4f8882bb286829b485c605ab
Diffstat (limited to 'src/Alpha_complex/test/CMakeLists.txt')
-rw-r--r--src/Alpha_complex/test/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Alpha_complex/test/CMakeLists.txt b/src/Alpha_complex/test/CMakeLists.txt
index e24588d7..dae0d45f 100644
--- a/src/Alpha_complex/test/CMakeLists.txt
+++ b/src/Alpha_complex/test/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 2.6)
-project(GUDHIAlphaComplexTest)
+project(Alpha_complex_tests)
if (GCOVR_PATH)
# for gcovr to make coverage reports - Corbera Jenkins plugin
@@ -23,9 +23,9 @@ if(CGAL_FOUND)
include_directories (BEFORE "../../include")
add_executable ( AlphaComplexUT Alpha_complex_unit_test.cpp )
- target_link_libraries(AlphaComplexUT ${Boost_SYSTEM_LIBRARY} ${CGAL_LIBRARY} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY})
+ target_link_libraries(AlphaComplexUT ${Boost_SYSTEM_LIBRARY} ${Boost_THREAD_LIBRARY} ${CGAL_LIBRARY} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY})
if (TBB_FOUND)
- target_link_libraries(AlphaComplexUT ${TBB_RELEASE_LIBRARY})
+ target_link_libraries(AlphaComplexUT ${TBB_LIBRARIES})
endif()
# Do not forget to copy test files in current binary dir