summaryrefslogtreecommitdiff
path: root/src/Alpha_complex/utilities/CMakeLists.txt
diff options
context:
space:
mode:
authorMarc Glisse <marc.glisse@inria.fr>2020-11-09 18:24:48 +0100
committerMarc Glisse <marc.glisse@inria.fr>2020-11-09 18:24:48 +0100
commita2783dd8db753a407cfad329d03e2a56b2095f3d (patch)
treefa2d499c4f0a60bd9e6cda54016c5129d3ff00ad /src/Alpha_complex/utilities/CMakeLists.txt
parent78100c3f35e6d05da3313fc8b28e24e550c8240a (diff)
parent6811a26e8b45ba4fde5ad3268d0eb07d3070a349 (diff)
Merge remote-tracking branch 'origin/master' into fardist
and remove example installation
Diffstat (limited to 'src/Alpha_complex/utilities/CMakeLists.txt')
-rw-r--r--src/Alpha_complex/utilities/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Alpha_complex/utilities/CMakeLists.txt b/src/Alpha_complex/utilities/CMakeLists.txt
index 1e7dc1dd..303bd0a6 100644
--- a/src/Alpha_complex/utilities/CMakeLists.txt
+++ b/src/Alpha_complex/utilities/CMakeLists.txt
@@ -1,6 +1,6 @@
project(Alpha_complex_utilities)
-if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
+if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 5.1.0)
if (TARGET Boost::program_options)
add_executable (alpha_complex_persistence alpha_complex_persistence.cpp)
target_link_libraries(alpha_complex_persistence ${CGAL_LIBRARY} Boost::program_options)
@@ -28,7 +28,7 @@ if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
install(TARGETS alpha_complex_persistence DESTINATION bin)
endif()
-endif (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
+endif (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 5.1.0)
if (NOT CGAL_VERSION VERSION_LESS 4.11.0)
if (TARGET Boost::program_options)