summaryrefslogtreecommitdiff
path: root/src/Bitmap_cubical_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
authorpdlotko <pdlotko@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-02-05 12:24:49 +0000
committerpdlotko <pdlotko@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-02-05 12:24:49 +0000
commit7fe2c44c56e4fbd176131f31bc4338932f7a9d32 (patch)
tree64931e5659204a6e128676e4aeed56a69cc5240b /src/Bitmap_cubical_complex/example/CMakeLists.txt
parent35143d2a24e7a601a4629a7cfe43ea6b8ea35f1a (diff)
Over here I have linkd phat with Gudhi. So far it is done only for cubical complexes, but since I am ONLY using Filtration_simplex_iterator, there should be no problem to have it run with any other class we have.
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/bitmap@1004 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: ddb3e2c5fa0c2a816e7435c57d32c0644f8163d2
Diffstat (limited to 'src/Bitmap_cubical_complex/example/CMakeLists.txt')
-rw-r--r--src/Bitmap_cubical_complex/example/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Bitmap_cubical_complex/example/CMakeLists.txt b/src/Bitmap_cubical_complex/example/CMakeLists.txt
index 26796e9d..fbd1b28b 100644
--- a/src/Bitmap_cubical_complex/example/CMakeLists.txt
+++ b/src/Bitmap_cubical_complex/example/CMakeLists.txt
@@ -13,3 +13,5 @@ add_test(Random_bitmap_cubical_complex ${CMAKE_CURRENT_BINARY_DIR}/Random_bitmap
add_executable ( Bitmap_cubical_complex_periodic_boundary_conditions Bitmap_cubical_complex_periodic_boundary_conditions.cpp )
target_link_libraries(Bitmap_cubical_complex_periodic_boundary_conditions ${Boost_SYSTEM_LIBRARY})
+add_executable ( Compute_persistence_with_phat Compute_persistence_with_phat.cpp )
+target_link_libraries(Compute_persistence_with_phat ${Boost_SYSTEM_LIBRARY}) \ No newline at end of file