summaryrefslogtreecommitdiff
path: root/src/Bitmap_cubical_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-05-30 21:36:01 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-05-30 21:36:01 +0000
commit93ee566f6ccdaed6bd00e53a3828dd09a97914e8 (patch)
treeff7465cbced4d9fe190d5d6dd40a51267817fb9f /src/Bitmap_cubical_complex/example/CMakeLists.txt
parentf5c98662aca50605bad5260782924e16ecddde7a (diff)
parent7035590cdfd71eb7454d638f3b479d62a0ebadf4 (diff)
Merge last trunk modifications
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/persistence_representation_integration@2479 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: bfadffa81f3cd05c8d4a4c911853ad2f2cd0ac36
Diffstat (limited to 'src/Bitmap_cubical_complex/example/CMakeLists.txt')
-rw-r--r--src/Bitmap_cubical_complex/example/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Bitmap_cubical_complex/example/CMakeLists.txt b/src/Bitmap_cubical_complex/example/CMakeLists.txt
index 241a11e5..47f5e0c6 100644
--- a/src/Bitmap_cubical_complex/example/CMakeLists.txt
+++ b/src/Bitmap_cubical_complex/example/CMakeLists.txt
@@ -34,3 +34,7 @@ add_test(NAME Bitmap_cubical_complex_example_periodic_boundary_conditions_2d_tor
add_test(NAME Bitmap_cubical_complex_example_periodic_boundary_conditions_3d_torus
COMMAND $<TARGET_FILE:Bitmap_cubical_complex_periodic_boundary_conditions>
"${CMAKE_SOURCE_DIR}/data/bitmap/3d_torus.txt")
+
+install(TARGETS Bitmap_cubical_complex DESTINATION bin)
+install(TARGETS Random_bitmap_cubical_complex DESTINATION bin)
+install(TARGETS Bitmap_cubical_complex_periodic_boundary_conditions DESTINATION bin)