summaryrefslogtreecommitdiff
path: root/src/Bitmap_cubical_complex/test/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2019-02-12 14:59:28 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2019-02-12 14:59:28 +0000
commit36e654407b7f4bbedc2790e9c0d6e8ec60415258 (patch)
tree0da92a78fad0b15c119c18480b6d98d94924c78e /src/Bitmap_cubical_complex/test/CMakeLists.txt
parent2905296b253588bd43de924d44585f9bfbd45540 (diff)
parentf29a6e9a03dca95dc0a070b604fb11e18897a6f6 (diff)
merge cubical_small_fix to fix
https://gitlab.inria.fr/GUDHI/gudhi-devel/issues/5 [Bitmap_cubical_complex] Perseus file reader rejects infinity git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@4103 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: b036b89564e31e4c385cb0b782db22a3ca445a9f
Diffstat (limited to 'src/Bitmap_cubical_complex/test/CMakeLists.txt')
-rw-r--r--src/Bitmap_cubical_complex/test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Bitmap_cubical_complex/test/CMakeLists.txt b/src/Bitmap_cubical_complex/test/CMakeLists.txt
index 8b43632a..d2f002a6 100644
--- a/src/Bitmap_cubical_complex/test/CMakeLists.txt
+++ b/src/Bitmap_cubical_complex/test/CMakeLists.txt
@@ -2,6 +2,9 @@ project(Bitmap_cubical_complex_tests)
include(GUDHI_test_coverage)
+# Do not forget to copy test files in current binary dir
+file(COPY "${CMAKE_SOURCE_DIR}/data/bitmap/sinusoid.txt" DESTINATION ${CMAKE_CURRENT_BINARY_DIR}/)
+
add_executable ( Bitmap_cubical_complex_test_unit Bitmap_test.cpp )
target_link_libraries(Bitmap_cubical_complex_test_unit ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY})
if (TBB_FOUND)