summaryrefslogtreecommitdiff
path: root/src/Bottleneck_distance/example/CMakeLists.txt
diff options
context:
space:
mode:
authortlacombe <lacombe1993@gmail.com>2020-03-03 10:21:35 +0100
committertlacombe <lacombe1993@gmail.com>2020-03-03 10:21:35 +0100
commit16e04f4f14cc73956064aef283e29134f00d306c (patch)
treea7c37e2d98ef9c669e23cde5323c831dc297c801 /src/Bottleneck_distance/example/CMakeLists.txt
parent0998cecac7f15e3c68058d33acc21fb427f803e9 (diff)
parentd2943b9e7311c8a3d8a4fb379c39b15497481b9c (diff)
Merge remote-tracking branch 'upstream/master' into wbary-theo
udpating for travis and circleCI
Diffstat (limited to 'src/Bottleneck_distance/example/CMakeLists.txt')
-rw-r--r--src/Bottleneck_distance/example/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Bottleneck_distance/example/CMakeLists.txt b/src/Bottleneck_distance/example/CMakeLists.txt
index 3d65963a..9839c59d 100644
--- a/src/Bottleneck_distance/example/CMakeLists.txt
+++ b/src/Bottleneck_distance/example/CMakeLists.txt
@@ -13,7 +13,7 @@ endif (NOT CGAL_VERSION VERSION_LESS 4.11.0)
if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
add_executable (alpha_rips_persistence_bottleneck_distance alpha_rips_persistence_bottleneck_distance.cpp)
- target_link_libraries(alpha_rips_persistence_bottleneck_distance ${Boost_PROGRAM_OPTIONS_LIBRARY})
+ target_link_libraries(alpha_rips_persistence_bottleneck_distance Boost::program_options)
if (TBB_FOUND)
target_link_libraries(alpha_rips_persistence_bottleneck_distance ${TBB_LIBRARIES})