summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-04-06 19:21:39 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-04-06 19:21:39 +0000
commit94638281f656211b429ee20ed6be25a84db8074c (patch)
tree2687e8ad685615b013e536033e5517f73397c7ff /src/CMakeLists.txt
parentaa1b1f242900b678e29f93ab3439c59e93fdda4b (diff)
GUDHIConfig.cmake fix
Modules were missing in src/CMakeLists.txt generate_version.sh must copy GUDHIConfig.cmake and not GUDHIConfig.cmake.in nor CMakeGUDHIVersion.txt git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@1100 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 2b618b7a395017cb1bde8a9a7afd7c9e54c29710
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt10
1 files changed, 4 insertions, 6 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 40b7dd58..42d3755a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,8 +1,6 @@
cmake_minimum_required(VERSION 2.6)
project(GUDHI)
-include("CMakeGUDHIVersion.txt")
-
enable_testing()
list(APPEND CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake/modules/")
@@ -66,10 +64,10 @@ else()
# Gudhi compilation part
include_directories(include)
- #add_subdirectory(example/Simplex_tree)
- #add_subdirectory(example/Persistent_cohomology)
- #add_subdirectory(example/Skeleton_blocker)
- #add_subdirectory(example/Contraction)
+ add_subdirectory(example/Simplex_tree)
+ add_subdirectory(example/Persistent_cohomology)
+ add_subdirectory(example/Skeleton_blocker)
+ add_subdirectory(example/Contraction)
add_subdirectory(example/Bitmap_cubical_complex)
add_subdirectory(example/Witness_complex)