summaryrefslogtreecommitdiff
path: root/src/Cech_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
authortlacombe <lacombe1993@gmail.com>2020-03-03 10:21:35 +0100
committertlacombe <lacombe1993@gmail.com>2020-03-03 10:21:35 +0100
commit16e04f4f14cc73956064aef283e29134f00d306c (patch)
treea7c37e2d98ef9c669e23cde5323c831dc297c801 /src/Cech_complex/example/CMakeLists.txt
parent0998cecac7f15e3c68058d33acc21fb427f803e9 (diff)
parentd2943b9e7311c8a3d8a4fb379c39b15497481b9c (diff)
Merge remote-tracking branch 'upstream/master' into wbary-theo
udpating for travis and circleCI
Diffstat (limited to 'src/Cech_complex/example/CMakeLists.txt')
-rw-r--r--src/Cech_complex/example/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Cech_complex/example/CMakeLists.txt b/src/Cech_complex/example/CMakeLists.txt
index ab391215..98757988 100644
--- a/src/Cech_complex/example/CMakeLists.txt
+++ b/src/Cech_complex/example/CMakeLists.txt
@@ -2,7 +2,7 @@ cmake_minimum_required(VERSION 2.6)
project(Cech_complex_examples)
add_executable ( Cech_complex_example_step_by_step cech_complex_step_by_step.cpp )
-target_link_libraries(Cech_complex_example_step_by_step ${Boost_PROGRAM_OPTIONS_LIBRARY})
+target_link_libraries(Cech_complex_example_step_by_step Boost::program_options)
if (TBB_FOUND)
target_link_libraries(Cech_complex_example_step_by_step ${TBB_LIBRARIES})
endif()