summaryrefslogtreecommitdiff
path: root/src/Collapse/example/CMakeLists.txt
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-06-04 09:55:58 +0200
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-06-04 09:55:58 +0200
commit8e3e8efcb0c9a3e5650545ee0d9756129b10a95c (patch)
treef4a6fb89dca52ae62f9fb234aafedb2d1dadbd8a /src/Collapse/example/CMakeLists.txt
parent783c59cdbbab5e3d7cf608698c8e2e307b1c80fd (diff)
Try to add inf values
Diffstat (limited to 'src/Collapse/example/CMakeLists.txt')
-rw-r--r--src/Collapse/example/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/Collapse/example/CMakeLists.txt b/src/Collapse/example/CMakeLists.txt
index 96354489..95e1696f 100644
--- a/src/Collapse/example/CMakeLists.txt
+++ b/src/Collapse/example/CMakeLists.txt
@@ -21,3 +21,10 @@ add_test(NAME Edge_collapse_conserve_persistence_1 COMMAND $<TARGET_FILE:Edge_co
add_test(NAME Edge_collapse_conserve_persistence_2 COMMAND $<TARGET_FILE:Edge_collapse_conserve_persistence>
"${CMAKE_SOURCE_DIR}/data/points/tore3D_300.off" "2.")
+
+# Tests
+add_executable ( inf edge_collapse_conserve_persistence_with_inf.cpp )
+
+if (TBB_FOUND)
+ target_link_libraries(inf ${TBB_LIBRARIES})
+endif()