summaryrefslogtreecommitdiff
path: root/src/Persistence_representations/example/CMakeLists.txt
diff options
context:
space:
mode:
authormcarrier <mcarrier@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2018-04-20 15:56:06 +0000
committermcarrier <mcarrier@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2018-04-20 15:56:06 +0000
commit7f9e8f11f70e8387ef29c3fa13016121dca79cbe (patch)
treeabd50b927970f7de1cb07f2041e093a22a446753 /src/Persistence_representations/example/CMakeLists.txt
parent905be209a0e62121c125c37e01f4d2eae5aa606d (diff)
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/kernels@3385 636b058d-ea47-450e-bf9e-a15bfbe3eedb
Former-commit-id: 2a83e62e132ce406986efa1456b5f1bca6b93691
Diffstat (limited to 'src/Persistence_representations/example/CMakeLists.txt')
-rw-r--r--src/Persistence_representations/example/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/Persistence_representations/example/CMakeLists.txt b/src/Persistence_representations/example/CMakeLists.txt
index 79d39c4d..89284e38 100644
--- a/src/Persistence_representations/example/CMakeLists.txt
+++ b/src/Persistence_representations/example/CMakeLists.txt
@@ -37,3 +37,12 @@ add_test(NAME Persistence_weighted_gaussian
COMMAND $<TARGET_FILE:Persistence_weighted_gaussian>)
install(TARGETS Persistence_weighted_gaussian DESTINATION bin)
+add_executable ( Persistence_image persistence_image.cpp )
+add_test(NAME Persistence_image
+ COMMAND $<TARGET_FILE:Persistence_image>)
+install(TARGETS Persistence_image DESTINATION bin)
+
+add_executable ( Landscape landscape.cpp )
+add_test(NAME Landscape
+ COMMAND $<TARGET_FILE:Landscape>)
+install(TARGETS Landscape DESTINATION bin)