summaryrefslogtreecommitdiff
path: root/src/Persistence_representations/example/CMakeLists.txt
diff options
context:
space:
mode:
authorMarc Glisse <marc.glisse@inria.fr>2020-11-09 18:24:48 +0100
committerMarc Glisse <marc.glisse@inria.fr>2020-11-09 18:24:48 +0100
commita2783dd8db753a407cfad329d03e2a56b2095f3d (patch)
treefa2d499c4f0a60bd9e6cda54016c5129d3ff00ad /src/Persistence_representations/example/CMakeLists.txt
parent78100c3f35e6d05da3313fc8b28e24e550c8240a (diff)
parent6811a26e8b45ba4fde5ad3268d0eb07d3070a349 (diff)
Merge remote-tracking branch 'origin/master' into fardist
and remove example installation
Diffstat (limited to 'src/Persistence_representations/example/CMakeLists.txt')
-rw-r--r--src/Persistence_representations/example/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/src/Persistence_representations/example/CMakeLists.txt b/src/Persistence_representations/example/CMakeLists.txt
index a7c6ef39..997f85dc 100644
--- a/src/Persistence_representations/example/CMakeLists.txt
+++ b/src/Persistence_representations/example/CMakeLists.txt
@@ -3,30 +3,24 @@ project(Persistence_representations_example)
add_executable ( Persistence_representations_example_landscape_on_grid persistence_landscape_on_grid.cpp )
add_test(NAME Persistence_representations_example_landscape_on_grid
COMMAND $<TARGET_FILE:Persistence_representations_example_landscape_on_grid>)
-install(TARGETS Persistence_representations_example_landscape_on_grid DESTINATION bin)
add_executable ( Persistence_representations_example_landscape persistence_landscape.cpp )
add_test(NAME Persistence_representations_example_landscape
COMMAND $<TARGET_FILE:Persistence_representations_example_landscape>)
-install(TARGETS Persistence_representations_example_landscape DESTINATION bin)
add_executable ( Persistence_representations_example_intervals persistence_intervals.cpp )
add_test(NAME Persistence_representations_example_intervals
COMMAND $<TARGET_FILE:Persistence_representations_example_intervals>
"${CMAKE_SOURCE_DIR}/data/persistence_diagram/first.pers")
-install(TARGETS Persistence_representations_example_intervals DESTINATION bin)
add_executable ( Persistence_representations_example_vectors persistence_vectors.cpp )
add_test(NAME Persistence_representations_example_vectors
COMMAND $<TARGET_FILE:Persistence_representations_example_vectors>)
-install(TARGETS Persistence_representations_example_vectors DESTINATION bin)
add_executable ( Persistence_representations_example_heat_maps persistence_heat_maps.cpp )
add_test(NAME Persistence_representations_example_heat_maps
COMMAND $<TARGET_FILE:Persistence_representations_example_heat_maps>)
-install(TARGETS Persistence_representations_example_heat_maps DESTINATION bin)
add_executable ( Sliced_Wasserstein sliced_wasserstein.cpp )
add_test(NAME Sliced_Wasserstein
COMMAND $<TARGET_FILE:Sliced_Wasserstein>)
-install(TARGETS Sliced_Wasserstein DESTINATION bin)