summaryrefslogtreecommitdiff
path: root/src/Simplex_tree/example/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2014-12-17 14:16:05 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2014-12-17 14:16:05 +0000
commit1bdf7e623948b6737def08bcbff067a800cf9fa0 (patch)
treef67e112b534a5444eff1f09280619c4077fc4146 /src/Simplex_tree/example/CMakeLists.txt
parented7d659f03f65be94de9e8f2b25088e83aa6fe85 (diff)
Version 1.1.0 - GMPXX removal from simplex_tree_from_alpha_shapes example - GMP and CGAL text modification on main page
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@375 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 6af168d44ff2e1a6220d1050221884f36e8fd79b
Diffstat (limited to 'src/Simplex_tree/example/CMakeLists.txt')
-rw-r--r--src/Simplex_tree/example/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/Simplex_tree/example/CMakeLists.txt b/src/Simplex_tree/example/CMakeLists.txt
index ac145df5..3eafa61b 100644
--- a/src/Simplex_tree/example/CMakeLists.txt
+++ b/src/Simplex_tree/example/CMakeLists.txt
@@ -11,12 +11,11 @@ target_link_libraries(simple_simplex_tree ${Boost_SYSTEM_LIBRARY})
add_test(simple_simplex_tree ${CMAKE_CURRENT_BINARY_DIR}/simple_simplex_tree)
# An example with Simplex-tree using CGAL alpha_shapes_3
-if(GMPXX_FOUND AND GMP_FOUND AND CGAL_FOUND)
+if(GMP_FOUND AND CGAL_FOUND)
message("CGAL_lib = ${CGAL_LIBRARIES_DIR}")
- message("GMPXX_LIBRARIES = ${GMPXX_LIBRARIES}")
message("GMP_LIBRARIES = ${GMP_LIBRARIES}")
add_executable ( simplex_tree_from_alpha_shapes_3 simplex_tree_from_alpha_shapes_3.cpp )
- target_link_libraries(simplex_tree_from_alpha_shapes_3 ${Boost_SYSTEM_LIBRARY} ${GMPXX_LIBRARIES} ${GMP_LIBRARIES} ${CGAL_LIBRARY})
+ target_link_libraries(simplex_tree_from_alpha_shapes_3 ${Boost_SYSTEM_LIBRARY} ${GMP_LIBRARIES} ${CGAL_LIBRARY})
add_test(simplex_tree_from_alpha_shapes_3 ${CMAKE_CURRENT_BINARY_DIR}/simplex_tree_from_alpha_shapes_3 ${CMAKE_SOURCE_DIR}/data/points/bunny_5000)
endif()