summaryrefslogtreecommitdiff
path: root/src/Skeleton_blocker/example/CMakeLists.txt
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-11-18 08:03:56 +0100
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-11-18 08:03:56 +0100
commit8b7a25482dfd9c38825e022d5f95135f0aade738 (patch)
treee986157f9921aa261a58c8d812f2802cab248310 /src/Skeleton_blocker/example/CMakeLists.txt
parentd33eaa80b7c337fde11bb5db60df79fbc81fb483 (diff)
parentad5d38986542715e0a0518537afaadcda71d9c49 (diff)
merge master and resolve conflicts
Diffstat (limited to 'src/Skeleton_blocker/example/CMakeLists.txt')
-rw-r--r--src/Skeleton_blocker/example/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/Skeleton_blocker/example/CMakeLists.txt b/src/Skeleton_blocker/example/CMakeLists.txt
index 0e5d2f11..456612df 100644
--- a/src/Skeleton_blocker/example/CMakeLists.txt
+++ b/src/Skeleton_blocker/example/CMakeLists.txt
@@ -7,7 +7,3 @@ add_executable(Skeleton_blocker_example_link Skeleton_blocker_link.cpp)
add_test(NAME Skeleton_blocker_example_from_simplices COMMAND $<TARGET_FILE:Skeleton_blocker_example_from_simplices>)
add_test(NAME Skeleton_blocker_example_iteration COMMAND $<TARGET_FILE:Skeleton_blocker_example_iteration>)
add_test(NAME Skeleton_blocker_example_link COMMAND $<TARGET_FILE:Skeleton_blocker_example_link>)
-
-install(TARGETS Skeleton_blocker_example_from_simplices DESTINATION bin)
-install(TARGETS Skeleton_blocker_example_iteration DESTINATION bin)
-install(TARGETS Skeleton_blocker_example_link DESTINATION bin)