summaryrefslogtreecommitdiff
path: root/src/Skeleton_blocker/example/CMakeLists.txt
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-11-04 08:26:01 +0100
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-11-04 08:26:01 +0100
commitdaa3b08931e830212bc09130f7040d98d257b08f (patch)
treea4ad2e1f2a186a78aae05d8ca37c2da2bce1b75e /src/Skeleton_blocker/example/CMakeLists.txt
parenta07430764c57c195c9260fc1b301ba0aeb77dcc7 (diff)
parent56dc7eb47cce596ee345dd7c6605dbee2f412f5e (diff)
Merge branch 'master' into weighted_alpha_complex_dD
Diffstat (limited to 'src/Skeleton_blocker/example/CMakeLists.txt')
-rw-r--r--src/Skeleton_blocker/example/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/Skeleton_blocker/example/CMakeLists.txt b/src/Skeleton_blocker/example/CMakeLists.txt
index 0e5d2f11..456612df 100644
--- a/src/Skeleton_blocker/example/CMakeLists.txt
+++ b/src/Skeleton_blocker/example/CMakeLists.txt
@@ -7,7 +7,3 @@ add_executable(Skeleton_blocker_example_link Skeleton_blocker_link.cpp)
add_test(NAME Skeleton_blocker_example_from_simplices COMMAND $<TARGET_FILE:Skeleton_blocker_example_from_simplices>)
add_test(NAME Skeleton_blocker_example_iteration COMMAND $<TARGET_FILE:Skeleton_blocker_example_iteration>)
add_test(NAME Skeleton_blocker_example_link COMMAND $<TARGET_FILE:Skeleton_blocker_example_link>)
-
-install(TARGETS Skeleton_blocker_example_from_simplices DESTINATION bin)
-install(TARGETS Skeleton_blocker_example_iteration DESTINATION bin)
-install(TARGETS Skeleton_blocker_example_link DESTINATION bin)