summaryrefslogtreecommitdiff
path: root/src/Spatial_searching/example/CMakeLists.txt
diff options
context:
space:
mode:
authorVincent Rouvreau <10407034+VincentRouvreau@users.noreply.github.com>2020-11-04 07:39:03 +0100
committerGitHub <noreply@github.com>2020-11-04 07:39:03 +0100
commit5cb101b209aa22a3aceae9aeee3a13b77a2de734 (patch)
treebd62d271e21057309326b7ca26a8c72e25ad5810 /src/Spatial_searching/example/CMakeLists.txt
parentc109e2f5a9ba222068a8257d4a74c34b69b3f74c (diff)
parent7959734c6302e9b63e3b91780130c896127eaebe (diff)
Merge pull request #418 from VincentRouvreau/do_not_install_compiled_examples
Do not install compiled examples
Diffstat (limited to 'src/Spatial_searching/example/CMakeLists.txt')
-rw-r--r--src/Spatial_searching/example/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/Spatial_searching/example/CMakeLists.txt b/src/Spatial_searching/example/CMakeLists.txt
index eeb3e85f..308afa00 100644
--- a/src/Spatial_searching/example/CMakeLists.txt
+++ b/src/Spatial_searching/example/CMakeLists.txt
@@ -5,5 +5,4 @@ if(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
target_link_libraries(Spatial_searching_example_spatial_searching ${CGAL_LIBRARY})
add_test(NAME Spatial_searching_example_spatial_searching
COMMAND $<TARGET_FILE:Spatial_searching_example_spatial_searching>)
- install(TARGETS Spatial_searching_example_spatial_searching DESTINATION bin)
endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)