summaryrefslogtreecommitdiff
path: root/src/Subsampling/example/CMakeLists.txt
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-11-03 17:39:51 +0100
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-11-03 17:39:51 +0100
commit85c66c66e6c8dfe9ba74b3bfa0012a550e8466ec (patch)
tree4ed4a3b09e045c67af1f9e8aca8ca244e12a22a3 /src/Subsampling/example/CMakeLists.txt
parent2d4c69d698df7e40709ec0e38463b4cf30ee388d (diff)
Fix #415 by removing all install cmake targets from examples
Diffstat (limited to 'src/Subsampling/example/CMakeLists.txt')
-rw-r--r--src/Subsampling/example/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/src/Subsampling/example/CMakeLists.txt b/src/Subsampling/example/CMakeLists.txt
index 28aab103..dfac055c 100644
--- a/src/Subsampling/example/CMakeLists.txt
+++ b/src/Subsampling/example/CMakeLists.txt
@@ -14,9 +14,4 @@ if(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
add_test(NAME Subsampling_example_sparsify_point_set
COMMAND $<TARGET_FILE:Subsampling_example_sparsify_point_set>)
- install(TARGETS Subsampling_example_pick_n_random_points DESTINATION bin)
- install(TARGETS Subsampling_example_choose_n_farthest_points DESTINATION bin)
- install(TARGETS Subsampling_example_custom_kernel DESTINATION bin)
- install(TARGETS Subsampling_example_sparsify_point_set DESTINATION bin)
-
endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)