summaryrefslogtreecommitdiff
path: root/src/Subsampling/example/CMakeLists.txt
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-11-04 08:26:01 +0100
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-11-04 08:26:01 +0100
commitdaa3b08931e830212bc09130f7040d98d257b08f (patch)
treea4ad2e1f2a186a78aae05d8ca37c2da2bce1b75e /src/Subsampling/example/CMakeLists.txt
parenta07430764c57c195c9260fc1b301ba0aeb77dcc7 (diff)
parent56dc7eb47cce596ee345dd7c6605dbee2f412f5e (diff)
Merge branch 'master' into weighted_alpha_complex_dD
Diffstat (limited to 'src/Subsampling/example/CMakeLists.txt')
-rw-r--r--src/Subsampling/example/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/src/Subsampling/example/CMakeLists.txt b/src/Subsampling/example/CMakeLists.txt
index 28aab103..dfac055c 100644
--- a/src/Subsampling/example/CMakeLists.txt
+++ b/src/Subsampling/example/CMakeLists.txt
@@ -14,9 +14,4 @@ if(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
add_test(NAME Subsampling_example_sparsify_point_set
COMMAND $<TARGET_FILE:Subsampling_example_sparsify_point_set>)
- install(TARGETS Subsampling_example_pick_n_random_points DESTINATION bin)
- install(TARGETS Subsampling_example_choose_n_farthest_points DESTINATION bin)
- install(TARGETS Subsampling_example_custom_kernel DESTINATION bin)
- install(TARGETS Subsampling_example_sparsify_point_set DESTINATION bin)
-
endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)