summaryrefslogtreecommitdiff
path: root/src/Subsampling/test/CMakeLists.txt
diff options
context:
space:
mode:
authorskachano <skachano@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-09-20 16:14:38 +0000
committerskachano <skachano@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-09-20 16:14:38 +0000
commit6ad5ac6794ebc46638cd1f0862a553f40d2557d7 (patch)
treeb00d85803303ea9d9a8c5fa381a04760dc65ad06 /src/Subsampling/test/CMakeLists.txt
parente8183d76c99eac5458d8f72cb4479cc680c6a6c4 (diff)
Renamed pick_random_points -> pick_n_random_points
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/subsampling_and_spatialsearching@1516 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 45cc8cca9debf56dd0d21762e537649dd92d9a4d
Diffstat (limited to 'src/Subsampling/test/CMakeLists.txt')
-rw-r--r--src/Subsampling/test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Subsampling/test/CMakeLists.txt b/src/Subsampling/test/CMakeLists.txt
index 95241cd2..c9e48416 100644
--- a/src/Subsampling/test/CMakeLists.txt
+++ b/src/Subsampling/test/CMakeLists.txt
@@ -20,8 +20,8 @@ if(CGAL_FOUND)
include( ${EIGEN3_USE_FILE} )
include_directories (BEFORE "../../include")
- add_executable( Subsampling_test_pick_random_points test_pick_random_points.cpp )
- target_link_libraries(Subsampling_test_pick_random_points ${CGAL_LIBRARY} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY})
+ add_executable( Subsampling_test_pick_n_random_points test_pick_n_random_points.cpp )
+ target_link_libraries(Subsampling_test_pick_n_random_points ${CGAL_LIBRARY} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY})
add_executable( Subsampling_test_choose_n_farthest_points test_choose_n_farthest_points.cpp )
target_link_libraries(Subsampling_test_choose_n_farthest_points ${CGAL_LIBRARY} ${Boost_SYSTEM_LIBRARY} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY})