summaryrefslogtreecommitdiff
path: root/src/Subsampling/test/CMakeLists.txt
diff options
context:
space:
mode:
authorcjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-06-20 16:54:13 +0000
committercjamin <cjamin@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-06-20 16:54:13 +0000
commita3b6dbe9223bc71ebbb763066a1cd9f3359322a8 (patch)
tree67675c5a3d17557f6316a2183749ca12f00eaae7 /src/Subsampling/test/CMakeLists.txt
parent3c65ebebc4bfc32ec1b436c3d99a1f97a94b60d7 (diff)
Add test
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/subsampling_and_spatialsearching@1316 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: a597203ec80289750b8faa2d6e5293211125dd3c
Diffstat (limited to 'src/Subsampling/test/CMakeLists.txt')
-rw-r--r--src/Subsampling/test/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Subsampling/test/CMakeLists.txt b/src/Subsampling/test/CMakeLists.txt
index 3a45c685..1785b86d 100644
--- a/src/Subsampling/test/CMakeLists.txt
+++ b/src/Subsampling/test/CMakeLists.txt
@@ -1,7 +1,6 @@
cmake_minimum_required(VERSION 2.6)
-project(GUDHILandmarkingTest)
+project(Subsampling_tests)
-# Landmarking test
if(CGAL_FOUND)
if (NOT CGAL_VERSION VERSION_LESS 4.8.0)
message(STATUS "CGAL version: ${CGAL_VERSION}.")
@@ -13,8 +12,9 @@ if(CGAL_FOUND)
include_directories (BEFORE "../../include")
add_executable( landmarking_UT landmarking.cpp )
+ add_executable( Subsampling_test_sparsify_point_set test_sparsify_point_set.cpp)
else()
- message(WARNING "Eigen3 not found. Version 3.1.0 is required for Landmarking feature.")
+ message(WARNING "Eigen3 not found. Version 3.1.0 is required for Subsampling feature.")
endif()
else()
message(WARNING "CGAL version: ${CGAL_VERSION} is too old to compile Landmarking feature. Version 4.8.0 is required.")