summaryrefslogtreecommitdiff
path: root/src/common/example/CMakeLists.txt
diff options
context:
space:
mode:
authorMarc Glisse <marc.glisse@inria.fr>2020-03-13 09:50:21 +0100
committerMarc Glisse <marc.glisse@inria.fr>2020-03-13 09:50:21 +0100
commitcc2d51d32c5e546c10046adae04ad14d38930566 (patch)
tree8d5cdeee4f81e5e048f8910ff086acce3cf97c74 /src/common/example/CMakeLists.txt
parenta17a09a2c58bba79e897d0ba00aada05da556967 (diff)
parente15431ead82923a939f9bcc66347c1b718618a98 (diff)
Merge remote-tracking branch 'upstream/master' into optimal_matching_wasserstein
Diffstat (limited to 'src/common/example/CMakeLists.txt')
-rw-r--r--src/common/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/common/example/CMakeLists.txt b/src/common/example/CMakeLists.txt
index 583a0027..fa8eb98c 100644
--- a/src/common/example/CMakeLists.txt
+++ b/src/common/example/CMakeLists.txt
@@ -12,6 +12,7 @@ if (DIFF_PATH)
add_test(Common_example_vector_double_off_reader_diff_files ${DIFF_PATH}
${CMAKE_CURRENT_BINARY_DIR}/vectordoubleoffreader_result.txt ${CMAKE_CURRENT_BINARY_DIR}/alphacomplexdoc.off.txt)
+ set_tests_properties(Common_example_vector_double_off_reader_diff_files PROPERTIES DEPENDS Common_example_vector_double_off_reader)
endif()
if(NOT CGAL_VERSION VERSION_LESS 4.11.0)