summaryrefslogtreecommitdiff
path: root/src/common/example/CMakeLists.txt
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-03-22 11:06:52 +0100
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-03-22 11:06:52 +0100
commitcd47fa8e718f6ede07aead032d524022bd68b608 (patch)
tree5c451ce83cff35c8962f2a06da5f950eb91ce1dc /src/common/example/CMakeLists.txt
parent6225d21fa6fd87edf10731df87cd3a7099049358 (diff)
parent49f9e5cc6bf933705500ad96d674df6a9df7f713 (diff)
Merge master and resolve conflicts
Diffstat (limited to 'src/common/example/CMakeLists.txt')
-rw-r--r--src/common/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/common/example/CMakeLists.txt b/src/common/example/CMakeLists.txt
index 583a0027..fa8eb98c 100644
--- a/src/common/example/CMakeLists.txt
+++ b/src/common/example/CMakeLists.txt
@@ -12,6 +12,7 @@ if (DIFF_PATH)
add_test(Common_example_vector_double_off_reader_diff_files ${DIFF_PATH}
${CMAKE_CURRENT_BINARY_DIR}/vectordoubleoffreader_result.txt ${CMAKE_CURRENT_BINARY_DIR}/alphacomplexdoc.off.txt)
+ set_tests_properties(Common_example_vector_double_off_reader_diff_files PROPERTIES DEPENDS Common_example_vector_double_off_reader)
endif()
if(NOT CGAL_VERSION VERSION_LESS 4.11.0)