summaryrefslogtreecommitdiff
path: root/src/cython/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-12-01 23:11:43 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-12-01 23:11:43 +0000
commit658e2ad845801f3b2a7a349e499763d7f28a8bc9 (patch)
treea9434fb7cb1b0799a2f23e12d5d3d1a53229fad7 /src/cython/CMakeLists.txt
parentfcfc9de5eb7e309c0ac309f57e26672c31bbc836 (diff)
parent58c77ecd1c09c1cf116be44c1a7e9d18cd99970b (diff)
Merge last trunk modifications
add Py test for subsampling Add choose_n_furthest from off file git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/ST_cythonize@1810 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: a23746a3dd427edc958b375f9f0ac4b4d2901fcb
Diffstat (limited to 'src/cython/CMakeLists.txt')
-rw-r--r--src/cython/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/cython/CMakeLists.txt b/src/cython/CMakeLists.txt
index c2026682..998908e7 100644
--- a/src/cython/CMakeLists.txt
+++ b/src/cython/CMakeLists.txt
@@ -47,7 +47,7 @@ if(PYTHON_PATH AND CYTHON_PATH)
file(COPY include DESTINATION ${CMAKE_CURRENT_BINARY_DIR})
file(COPY cython DESTINATION ${CMAKE_CURRENT_BINARY_DIR})
file(COPY test DESTINATION ${CMAKE_CURRENT_BINARY_DIR})
-
+
if (CGAL_FOUND)
if (NOT CGAL_VERSION VERSION_LESS 4.8.1)
# If CGAL_VERSION >= 4.8.1, include subsampling