summaryrefslogtreecommitdiff
path: root/src/cython/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-08-17 11:08:46 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-08-17 11:08:46 +0000
commit777ed59f7d723139114b072682729eaed8596881 (patch)
tree680a581443271457f8e0b160f6e193e2358dccaa /src/cython/CMakeLists.txt
parent15ad63c814fbb30783c240c57b079e1a66094aa9 (diff)
Fix persistent_betti_numbers in Persistent_cohomology to make it work with cubical
Cython examples renaming and fixing git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/ST_cythonize@1439 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: ab84ba3acd6241257f1787e29ac2e3ac005bbd80
Diffstat (limited to 'src/cython/CMakeLists.txt')
-rw-r--r--src/cython/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/cython/CMakeLists.txt b/src/cython/CMakeLists.txt
index 823d5bb6..383dd08a 100644
--- a/src/cython/CMakeLists.txt
+++ b/src/cython/CMakeLists.txt
@@ -103,6 +103,9 @@ if(PYTHON_PATH AND CYTHON_PATH)
file(GLOB GUDHI_CUBICAL_PERSEUS_FILES "${CMAKE_SOURCE_DIR}/data/bitmap/*cubicalcomplexdoc.txt")
file(COPY ${GUDHI_CUBICAL_PERSEUS_FILES} DESTINATION "${CMAKE_CURRENT_BINARY_DIR}/doc/")
file(COPY "${CMAKE_SOURCE_DIR}/data/points/alphacomplexdoc.off" DESTINATION "${CMAKE_CURRENT_BINARY_DIR}/doc/")
+ # Persistence graphical tools examples
+ file(COPY "${CMAKE_SOURCE_DIR}/data/bitmap/3d_torus.txt" DESTINATION "${CMAKE_CURRENT_BINARY_DIR}/doc/")
+ file(COPY "${CMAKE_SOURCE_DIR}/data/points/tore3D_300.off" DESTINATION "${CMAKE_CURRENT_BINARY_DIR}/doc/")
if (UNIX)
add_custom_target(html
WORKING_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/doc