summaryrefslogtreecommitdiff
path: root/src/cython/setup.py
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-02-16 13:54:34 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-02-16 13:54:34 +0000
commit55ae0517b44744253a6aa4b1aec276e177d3b524 (patch)
treec624a1095d554d64b7b072fa46a87b24a7372cce /src/cython/setup.py
parente4abae7a58633c3c19cf14b6255d705cc5d6f532 (diff)
First version of Simplex tree cythonized
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/ST_cythonize@1024 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 353f73e3d8035dfecb65c0885f2caf2a72588538
Diffstat (limited to 'src/cython/setup.py')
-rw-r--r--src/cython/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/cython/setup.py b/src/cython/setup.py
index 26a46590..5942560d 100644
--- a/src/cython/setup.py
+++ b/src/cython/setup.py
@@ -6,7 +6,7 @@ gudhi = Extension(
sources = ['gudhi.pyx',],
language = 'c++',
extra_compile_args=['-std=c++11'],
- include_dirs = ['..'],
+ include_dirs = ['../include','.'],
)
setup(