summaryrefslogtreecommitdiff
path: root/src/python/CMakeLists.txt
diff options
context:
space:
mode:
authortlacombe <lacombe1993@gmail.com>2020-03-16 14:38:15 +0100
committertlacombe <lacombe1993@gmail.com>2020-03-16 14:38:15 +0100
commit80513805a453fadd137d606f501239de3e1ab12a (patch)
tree5de0c0795f0e3f9f74bfa920a28390fdf0a0ccaa /src/python/CMakeLists.txt
parentaa93247860bb01e3fc15926658dd9e6a95198f3d (diff)
parent05b409f60132a73e47f6f58ba80a6343b5bdb1a6 (diff)
Merge remote-tracking branch 'upstream/master' into wbary-theo
merge master to solve hera conflict
Diffstat (limited to 'src/python/CMakeLists.txt')
-rw-r--r--src/python/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index 8c36f7ee..90c399b4 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -182,7 +182,7 @@ if(PYTHONINTERP_FOUND)
set(GUDHI_PYTHON_LIBRARY_DIRS "${GUDHI_PYTHON_LIBRARY_DIRS}'${MPFR_LIBRARIES_DIR}', ")
message("** Add mpfr ${MPFR_LIBRARIES}")
endif(MPFR_FOUND)
-endif(CGAL_FOUND)
+ endif(CGAL_FOUND)
# Specific for Mac
if (${CMAKE_SYSTEM_NAME} MATCHES "Darwin")