summaryrefslogtreecommitdiff
path: root/src/python/CMakeLists.txt
diff options
context:
space:
mode:
authorMarc Glisse <marc.glisse@inria.fr>2020-04-29 13:27:53 +0200
committerGitHub <noreply@github.com>2020-04-29 13:27:53 +0200
commit0bba67db83f33ff608366057d9c4f005fa6a514b (patch)
treeb9959288b84affa3f9639ef5367e44fa552d2286 /src/python/CMakeLists.txt
parent0fb22e4c499b665ad505e5d9d2c325f7561f69c4 (diff)
parent12dcefe5578c0eb9707eceb878bd62c053c95e90 (diff)
Merge pull request #243 from mglisse/gen2
persistence generators for lower-star and flag filtrations
Diffstat (limited to 'src/python/CMakeLists.txt')
-rw-r--r--src/python/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index 055d5b23..4771cef9 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -452,6 +452,7 @@ if(PYTHONINTERP_FOUND)
${PYTHON_EXECUTABLE} ${CMAKE_CURRENT_SOURCE_DIR}/example/simplex_tree_example.py)
add_gudhi_py_test(test_simplex_tree)
+ add_gudhi_py_test(test_simplex_generators)
# Witness
add_test(NAME witness_complex_from_nearest_landmark_table_py_test