summaryrefslogtreecommitdiff
path: root/src/python/CMakeLists.txt
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-12-08 16:35:48 +0100
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-12-08 16:35:48 +0100
commit366813c651d871c5b95d9bc8e7ea227f8015fc55 (patch)
treee7bb366ed3b92639192dbb89e73bf18fdb0ae1e1 /src/python/CMakeLists.txt
parent55e2b2e55bc50a7cfea9ca1edfca632488cf016a (diff)
rollback test_representation and a CGAL condition to launch it
Diffstat (limited to 'src/python/CMakeLists.txt')
-rw-r--r--src/python/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index 56b6876c..4dca3908 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -504,7 +504,7 @@ if(PYTHONINTERP_FOUND)
endif()
# Representations
- if(SKLEARN_FOUND AND MATPLOTLIB_FOUND)
+ if(SKLEARN_FOUND AND MATPLOTLIB_FOUND AND NOT CGAL_VERSION VERSION_LESS 4.11.0)
add_gudhi_py_test(test_representations)
endif()