summaryrefslogtreecommitdiff
path: root/src/python/CMakeLists.txt
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-05-31 10:36:47 +0200
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-05-31 10:36:47 +0200
commit433a8cdaa111ebb777450fc1ee2e316480e4b46a (patch)
tree4278495a708ec60a4f8097459ea1f43cb5954e34 /src/python/CMakeLists.txt
parentbe25848cb28a4f7bde1d21afef1bbb6fe0ba4a5b (diff)
Add introduction to pypi description and new release version
Diffstat (limited to 'src/python/CMakeLists.txt')
-rw-r--r--src/python/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index ab08cd6d..d4cb7477 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -235,6 +235,9 @@ if(PYTHONINTERP_FOUND)
file(COPY "gudhi/point_cloud" DESTINATION "${CMAKE_CURRENT_BINARY_DIR}/gudhi")
file(COPY "gudhi/weighted_rips_complex.py" DESTINATION "${CMAKE_CURRENT_BINARY_DIR}/gudhi")
+ # Other .py files
+ file(COPY "introduction.md" DESTINATION "${CMAKE_CURRENT_BINARY_DIR}/")
+
add_custom_command(
OUTPUT gudhi.so
WORKING_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}