summaryrefslogtreecommitdiff
path: root/src/python/CMakeLists.txt
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-05-31 11:01:24 +0200
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-05-31 11:01:24 +0200
commit5141caeff03f1e8c8c4ccae1ee7ca43fbcb2925f (patch)
tree7123e5daffca4fc3307e49453e403a143eb06b02 /src/python/CMakeLists.txt
parent3b91ae863718c402a991c5807579f578d266a04b (diff)
It was not markdown but rst...
Diffstat (limited to 'src/python/CMakeLists.txt')
-rw-r--r--src/python/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index d4cb7477..fee6b6f5 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -236,7 +236,7 @@ if(PYTHONINTERP_FOUND)
file(COPY "gudhi/weighted_rips_complex.py" DESTINATION "${CMAKE_CURRENT_BINARY_DIR}/gudhi")
# Other .py files
- file(COPY "introduction.md" DESTINATION "${CMAKE_CURRENT_BINARY_DIR}/")
+ file(COPY "introduction.rst" DESTINATION "${CMAKE_CURRENT_BINARY_DIR}/")
add_custom_command(
OUTPUT gudhi.so