summaryrefslogtreecommitdiff
path: root/src/python/CMakeLists.txt
diff options
context:
space:
mode:
authorGard Spreemann <gspr@nonempty.org>2020-12-20 15:22:22 +0100
committerGard Spreemann <gspr@nonempty.org>2020-12-20 15:22:22 +0100
commit5dc55d25f71b16bd1a80f4dc9ebdfad1d861ee0d (patch)
tree10cefab25cb2ba2b6c42431e5b8031be700202c9 /src/python/CMakeLists.txt
parentf97865b2f5a0457d98bfd75eea3abc23e249943a (diff)
Add tests for BettiCurve2.
Diffstat (limited to 'src/python/CMakeLists.txt')
-rw-r--r--src/python/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index 5c1402a6..e0e88880 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -512,6 +512,11 @@ if(PYTHONINTERP_FOUND)
add_gudhi_py_test(test_representations)
endif()
+ # Betti curves.
+ if(SCIPY_FOUND)
+ add_gudhi_py_test(test_betti_curve_representations)
+ endif()
+
# Time Delay
add_gudhi_py_test(test_time_delay)