summaryrefslogtreecommitdiff
path: root/src/python/CMakeLists.txt
diff options
context:
space:
mode:
authorROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-06-24 17:08:29 +0200
committerROUVREAU Vincent <vincent.rouvreau@inria.fr>2020-06-24 17:08:29 +0200
commit9089073e18c8335da0356b2e328c35aaf3b65813 (patch)
tree09a43e3c5464bc033a9efbe173bfd0d4ed7ab724 /src/python/CMakeLists.txt
parentf0cafaee8c0958421b53463d52a5884b4891c7c7 (diff)
Add some debug traces on mpfr release/debug packages
Diffstat (limited to 'src/python/CMakeLists.txt')
-rw-r--r--src/python/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index ba4f3e17..459642e9 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -198,7 +198,7 @@ if(PYTHONINTERP_FOUND)
get_filename_component(MPFR_LIBRARIES_DIR ${MPFR_LIBRARIES} PATH)
endif(NOT MPFR_LIBRARIES_DIR)
add_GUDHI_PYTHON_lib_dir("${MPFR_LIBRARIES_DIR}")
- message("** Add mpfr ${MPFR_LIBRARIES}")
+ message("** Add mpfr ${MPFR_LIBRARIES} - release ${MPFR_LIBRARIES_RELEASE} - debug ${MPFR_LIBRARIES_DEBUG}")
endif(MPFR_FOUND)
endif(CGAL_FOUND)