summaryrefslogtreecommitdiff
path: root/src/python/CMakeLists.txt
diff options
context:
space:
mode:
authortlacombe <lacombe1993@gmail.com>2020-03-31 12:53:42 +0200
committertlacombe <lacombe1993@gmail.com>2020-03-31 12:53:42 +0200
commite6c21aa957bbf66854f31824cd4313c61f7ea9fc (patch)
tree091c246f585e5836a2b1868414227d3d12938eaa /src/python/CMakeLists.txt
parentdae83f0907a5bd94cb483ad0f54755da2d49fb75 (diff)
parent2f46606b406aafc69e37a68dca33e1858ab7b817 (diff)
merged master
Diffstat (limited to 'src/python/CMakeLists.txt')
-rw-r--r--src/python/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index 9fa7b129..b7d43bea 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -129,16 +129,6 @@ if(PYTHONINTERP_FOUND)
endif ()
if(CGAL_FOUND)
- can_cgal_use_cxx11_thread_local()
- if (NOT CGAL_CAN_USE_CXX11_THREAD_LOCAL_RESULT)
- if(CMAKE_BUILD_TYPE MATCHES Debug)
- add_GUDHI_PYTHON_lib("${Boost_THREAD_LIBRARY_DEBUG}")
- else()
- add_GUDHI_PYTHON_lib("${Boost_THREAD_LIBRARY_RELEASE}")
- endif()
- message("** Add Boost ${Boost_LIBRARY_DIRS}")
- set(GUDHI_PYTHON_LIBRARY_DIRS "${GUDHI_PYTHON_LIBRARY_DIRS}'${Boost_LIBRARY_DIRS}', ")
- endif()
# Add CGAL compilation args
if(CGAL_HEADER_ONLY)
add_gudhi_debug_info("CGAL header only version ${CGAL_VERSION}")